Linode Status

Current Status
Network Routing Issue - London
Incident Report for Linode
Postmortem

Starting at approximately October 31, 2022 at 05:00 UTC, several customers started experiencing issues reaching services in the London data center from certain locations.

Our engineers were able to pinpoint the root cause to a routing issue with an external ISP outside of Linode’s direct control. To move forward with a resolution, we contacted the ISP’s administrators at approximately 10:17 UTC with a description of the problem.

Our network administrators did not receive a reply from the external ISP for several hours. In order to keep customers informed, Linode updated its status page at 15:16 UTC acknowledging that the problem existed with an upstream provider.

While continuing to observe this situation and await a reply from the external ISP, Linode noticed that the route involving the ISP changed by 18:11 UTC, with an official response coming in from their administrators at 18:38 UTC. After confirming with customers that the issue was no longer present, Linode marked its status page as resolved at 21:01 UTC.

As an external routing issue, Linode had no direct power to fix this problem, but will always be available through its 24/7 Support staff and on-call engineers to investigate customer reports of an issue and act upon them.

This is unrelated to the other connectivity issues which appeared in London at the same time, which have received a separate postmortem available here:

Posted Dec 28, 2022 - 00:55 UTC

Resolved
We haven’t observed any additional connectivity issues towards our London data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 31, 2022 - 21:01 UTC
Monitoring
The ISP has confirmed they've resolved the issue within their network and we have not received additional reports regarding connection issues since the change was made. We will continue to monitor the situation for additional issues. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 31, 2022 - 18:52 UTC
Update
UPDATE - We've identified that this network routing issue impacts connections through one ISP's network and have reached out to them to work towards a resolution.

This is an issue that lies outside of our network and we're awaiting their response. In the meantime it is recommended that you reach out to your local ISP if you are experiencing issues reaching services hosted in our London data center.
Posted Oct 31, 2022 - 15:16 UTC
Identified
Our team has identified network routing issues linked to ISPs outside of our peering network. During this time customers may experience timeouts and connectivity issues to services in our London data center.

While we are working to address this matter, we suggest reaching out to your local ISP to inform them of any connectivity issues.
Posted Oct 31, 2022 - 12:19 UTC
This incident affected: Regions (EU-West (London)).