Linode Status

IPv4 Connectivity Issue - Sydney
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 05:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 04:43 UTC
Identified
The issue has been identified and we are currently working on a fix. A small subset of customers may still experience connectivity issues over IPv4 to Linodes in Sydney. IPv6 is functioning as normal for these Linodes. We will provide more information on our fix as soon as possible.
Posted Oct 05, 2021 - 03:41 UTC
Investigating
Our team is investigating an IPv4 connectivity issue in our Sydney data center. During this time, users may experience connection timeouts to their Linodes in Sydney over IPv4. IPv6 connectivity to Linodes is functioning normally. We will share additional updates as we have more information.
Posted Oct 05, 2021 - 02:35 UTC
This incident affected: Regions (AP-Southeast (Sydney)).