Dallas Connectivity Issues
Incident Report for Linode
Resolved
We were able to mitigate the attack and have confirmed connectivity to our Dallas datacenter. If you continue to see issues related to this incident, please don't hesitate to contact our support team.
Posted about 5 years ago. Jun 16, 2014 - 04:18 UTC
Identified
There is a substantially large DoS attack affecting our network in the Dallas datacenter. We are taking steps to mitigate the attack, and we will update this incident as soon as we have more information.
Posted about 5 years ago. Jun 16, 2014 - 04:07 UTC