Network Connectivity - Newark
Incident Report for Linode
Resolved
At this time our upstream provider has resolved the connectivity issues and normal routing has been restored. If you have any additional questions or concerns please open a support ticket.
Posted about 4 years ago. Jul 28, 2015 - 22:11 UTC
Identified
We have identified a network issue within our Newark data center that affects a subset of our customers. We are currently working with our upstream provider to resolve this issue. We thank you for your patience.
Posted about 4 years ago. Jul 28, 2015 - 21:50 UTC