Linode Status

Current Status
Linode Manager and Linode.com Front Page Partial Outage
Incident Report for Linode
Resolved
At this time, the connectivity issues involving the Linode Manager and Linode.com have been resolved. If you experience any issues with connecting to Linode.com or the Linode Manager, please reach out our Support Department for assistance.
Posted Mar 19, 2016 - 07:59 UTC
Monitoring
At this time we have restored connectivity to the Linode Manager and Linode.com. We are monitoring for any additional issues.
Posted Mar 19, 2016 - 06:02 UTC
Update
We are in communication with our upstream provider to resolve the connectivity issues with the Linode Manager and Linode.com . We will continue to provide updates as we move forward.
Posted Mar 19, 2016 - 04:46 UTC
Identified
We are currently experiencing a partial outage of the Linode Manager and Linode.com due to recent DoS attacks directed toward our infrastructure. We will provide additional updates as information becomes available.
Posted Mar 19, 2016 - 02:26 UTC
This incident affected: Linode Manager and API.