Linode Status

Current Status
Connectivity Issues - Fremont
Incident Report for Linode
Resolved
Connectivity issues in the Fremont datacenter have been resolved.
Posted Jan 14, 2016 - 23:52 UTC
Monitoring
Our upstream provider has indicated that the cause of this issue with their network has been resolved. We are continuing to monitor for any further issues.
Posted Jan 14, 2016 - 22:45 UTC
Investigating
Significant connectivity issues appear to have returned and we’ve reached out to our upstream provider so that they can investigate. Further information will be provided as it becomes available. We thank you for your patience.
Posted Jan 14, 2016 - 21:44 UTC
Monitoring
Our upstream provider has notified us that the issue should now be resolved. However, we are still monitoring in case any further issues crop up.
Posted Jan 14, 2016 - 21:07 UTC
Identified
Our upstream provider in Fremont has identified an issue within their network that was causing intermittent or poor connectivity for some users. They're currently working to resolve this and we will update this post with further information as it becomes available.
Posted Jan 14, 2016 - 17:55 UTC
Investigating
We are aware of connectivity issues to Linodes in our Fremont datacenter and are currently investigating.
Posted Jan 14, 2016 - 17:36 UTC