Linode Status

Current Status
Newark Connectivity Issues
Incident Report for Linode
Resolved
This issue has been resolved at this time. Please contact Linode Support if you experience any other issues which we may assist you with.
Posted Jun 02, 2014 - 22:13 UTC
Investigating
We're currently investigating connectivity issues in our Newark facility. We apologize for the inconvenience, and will publish additional information as soon as it becomes available.
Posted Jun 02, 2014 - 21:51 UTC