We haven’t observed any additional issues with the LKE-E service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 17, 2026 - 14:22 UTC
Monitoring
At this time we have been able to correct the issues affecting the LKE-E service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 17, 2026 - 13:27 UTC
Identified
Our team has identified the issue affecting the LKE-E service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Mar 17, 2026 - 13:14 UTC
Investigating
Our team is investigating an issue affecting the Linode Kubernetes Engine Enterprise (LKE-E) service. We will share additional updates as we have more information.