Linode Status

Current Status
Service Issue - Website and Cloud Manager
Incident Report for Linode
Postmortem

On September 21 2022, a routine configuration change caused an outage on Linode’s public-facing load balancers that handle traffic for linode.com, cloud.linode.com, and api.linode.com preventing normal operations. This did not impact the behavior of running Linodes or other Linode services.

This outage began at 13:24 UTC and was resolved by 13:30 UTC.

In response to this, we have added additional processes to help prevent future outages and are working to automate these changes in the future.

If you have any further questions regarding this incident, please reach out to Linode Support.

Posted Sep 23, 2022 - 18:22 UTC

Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 14:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 13:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 13:37 UTC
Investigating
We are currently investigating an issue affecting access to Linode.com, Cloud Manager, APIv4 and the Community site.
At this time, these websites and the API are inaccessible but there is no impact to your Linode services.
Posted Sep 21, 2022 - 13:32 UTC
This incident affected: Linode.com and Linode Manager and API.