Linode Status

Current Status

Service Issue - Paris (FR-PAR3)

Incident Report for Linode

Postmortem

On May 22, 2026 between approximately 09:10 and 11:30 UTC, connectivity issues were experienced in Paris (FR-PAR3) datacenter. During the impact window, customers may have experienced intermittent connection timeouts and errors for services deployed in the Paris datacenter.

Our investigation established that connectivity to the host was affected as both of our transits in FRA3 flapped at the exact same time and that triggered high route churn which in result caused packet loss. On analyzing further on why both of our transits flapped at the exact same time, we engaged our Data Center provider and it was identified that during a planned maintenance in the data center, both operator rooms, which support network connectivity, lost power for several minutes, resulting in a complete isolation of the availability zone.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent recurrence.

 This summary provides an overview of our current understanding of the incident, given the information available. Our investigation is ongoing, and any information herein is subject to change.

Posted Jun 05, 2026 - 11:02 UTC

Resolved

We haven’t observed any additional connectivity issues in our Paris data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 26, 2026 - 06:15 UTC

Monitoring

The issue subsided by 11:30 UTC on May 22, 2026, the impact was observed between 09:10 UTC to 11:30 UTC on May 22, 2026. We are actively monitoring to ensure that the service remains stable . If you continue to experience problems, please open a Support ticket for assistance.
Posted May 22, 2026 - 13:14 UTC

Update

We are continuing to investigate the issue
Posted May 22, 2026 - 12:24 UTC

Investigating

We are investigating a service issue affecting traffic in our Paris data center. We will share additional updates as we have more information.
Posted May 22, 2026 - 11:22 UTC
This incident affected: Regions (FR-PAR (Paris)).