Linode Status

Current Status
Connectivity Issue - Block Storage (Mumbai)
Incident Report for Linode
Postmortem

On May 18th and May 19th of 2022, we experienced short network outages to our Block Storage cluster in our Mumbai, IN (AP-West) datacenter. Each outage occurred for approximately 10 minutes.

The outages affected reading and writing to Block Storage volumes, along with attaching, detaching, and creation of Block Storage volumes. There is no suspected data loss due to the resiliency of our Block Storage clusters. 

Each issue was due to a network configuration error between specific pieces of our network infrastructure, resulting in packet loss to the Block Storage cluster in Mumbai.

We have put steps in place to prevent future misconfiguration errors of this type, and continue to work to improve the reliability and resiliency of our network infrastructure.

Posted May 24, 2022 - 18:33 UTC

Resolved
This incident has been resolved.
Posted May 19, 2022 - 16:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2022 - 14:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 14:40 UTC
Investigating
We are currently investigating a connectivity issue with our Block Storage cluster in our Mumbai (AP-West) datacenter.
Posted May 19, 2022 - 14:30 UTC
This incident affected: Block Storage (AP-West (Mumbai) Block Storage).