Linode Status

Current Status
Connectivity Issues - Linode Manager and API
Incident Report for Linode
Resolved
The Linode Manager and our API have remained stable, so we are considering this incident resolved. If you are still experiencing issues, please email our Customer Support Team at support@linode.com for assistance.
Posted May 07, 2020 - 23:38 UTC
Monitoring
We have corrected the issues affecting the Linode Manager and our API. We will continue to monitor the situation, and we do not expect any future issues at this time.
Posted May 07, 2020 - 22:55 UTC
Identified
We have identified the cause of the issues affecting the Linode Manager and our API. Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted May 07, 2020 - 22:40 UTC
Investigating
We are currently experiencing connectivity issues affecting the Linode Manager and our API. Our team is investigating these issues and we will provide additional updates as we continue to gather information. During this time customers may also experience delays when issuing jobs to their services.
Posted May 07, 2020 - 22:33 UTC
This incident affected: Linode Manager and API.