Linode Status

Current Status

Connectivity Issue - BR-GRU (São Paulo)

Incident Report for Linode

Postmortem

On May 13, 2025, at approximately 16:10 UTC, our monitoring systems detected connectivity issues in our São Paulo region. As a result, customers experienced intermittent connection timeouts and errors across all services deployed in this region during the impact window.

Investigations revealed that an uplink was accidentally disconnected during a maintenance event performed in this data center, which caused the disruptions observed by our customers.

We restored the link at around 16:47 UTC, and after monitoring our systems for a period of time, we confirmed that the issue was fully resolved.

To prevent this issue from occurring in the future, Akamai will review and enhance the processes followed during network maintenance.

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted May 21, 2025 - 15:44 UTC

Resolved

We haven’t observed any additional connectivity issues in our BR-GRU (São Paulo) data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 13, 2025 - 20:12 UTC

Update

We are continuing to monitor for any further issues.
Posted May 13, 2025 - 17:35 UTC

Monitoring

At this time we have been able to correct the issues affecting connectivity in our BR-GRU (São Paulo) data center. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted May 13, 2025 - 17:28 UTC

Investigating

Our team is investigating an issue affecting connectivity in our BR-GRU (São Paulo) data center During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted May 13, 2025 - 16:42 UTC
This incident affected: Regions (BR-GRU (São Paulo)).