Linode Status

Current Status
Service Issue - Email Communications
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 11, 2023 - 13:41 UTC
Monitoring
Our team has implemented a fix for the issue affecting email delivery and are monitoring for any further email deliverability issues. If you are still experiencing issues, please open a Support ticket or call us at 855-454-6633 (+1-609-380-7100 Intl.).
Posted Apr 22, 2023 - 17:01 UTC
Identified
Our team has identified the issue affecting email delivery and are working to implement a fix permanently. We're anticipating this to take up to 24hours, but for the time being, emails to support@linode.com should be working as expected. We will provide an update as soon as the solution is in place.
Posted Apr 22, 2023 - 02:23 UTC
Update
Investigation of the cause of this issue is ongoing, though users may have seen an improvement in email messaging to support@linode.com. If you have a situation which requires immediate attention and have not yet received a reply to an email request, please either open a ticket directly through your account or give our Support team a call at 855-454-6633 (US) or +1-609-380-7100 (Global).
Posted Apr 21, 2023 - 18:16 UTC
Update
We are continuing to investigate the cause of the issue at this time. If you have a situation which requires immediate attention, have not received a response to an email to support@linode.com, and are unable to open a ticket through your Linode account, please give our Support team a call at 855-454-6633 (US) or +1-609-380-7100 (Global) for assistance.
Posted Apr 21, 2023 - 14:37 UTC
Investigating
We are currently investigating issues with email delivery to support@linode.com and abuse@linode.com.
Posted Apr 21, 2023 - 13:24 UTC
This incident affected: Linode.com and Linode Manager and API.