Increased Latency on DNS Responses
Incident Report for Linode
Resolved
Our Administrators have finished their investigation and have resolved this issue at this time.
Posted about 4 years ago. Jun 21, 2015 - 17:46 UTC
Identified
At this time we have identified an issue with increased latency on all name servers. Administrators are working on resolving the issue.
Posted about 4 years ago. Jun 21, 2015 - 10:50 UTC