Linode Status

Current Status

Service Issue - Object Storage Newark

Incident Report for Linode

Resolved

We haven’t observed any additional issues with the Object Storage service, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jun 29, 2023 - 21:57 UTC

Monitoring

Our administrators resolved a brief disruption of the Object Storage service within the Newark Datacenter and we are actively monitoring the situation.
Posted Jun 29, 2023 - 20:40 UTC

Investigating

Our administrators resolved a brief disruption of the Object Storage service within the Newark Datacenter and we are actively monitoring the situation.
Posted Jun 29, 2023 - 20:37 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage).