Linode Status

Current Status

Linode Manager Issues

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jun 21, 2016 - 17:09 UTC

Monitoring

At this time we have been able to correct the issues affecting the Linode Manager. We will be monitoring this issue to ensure that the problem does not return.
If you are still experiencing issues with the Linode Manager, please reach out to our Customer Support Team for assistance.
Posted Jun 21, 2016 - 15:22 UTC

Investigating

The Linode Manager web portal has been experiencing login issues. We are working now to determine the cause of the problem.
Posted Jun 21, 2016 - 11:41 UTC
This incident affected: Linode Manager and API.