Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
Being that we have not experienced additional connectivity issues affecting our Dallas data center, this matter is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 24, 2016 - 17:58 UTC
Monitoring
At this time we have been able to mitigate the DDoS attack targeting our Dallas data center and connectivity should be restored. We will continue to monitor this issue to ensure that connectivity remains stable.
If you are still having difficulties connecting to your Linode, please reach out to our Customer Support Team for assistance.
Posted Sep 24, 2016 - 09:38 UTC
Update
We are still receiving attacks in our Dallas datacenter. Our team is working to resolve the issue as quickly as possible. We'll continue to provide updates as we progress.
Posted Sep 24, 2016 - 07:21 UTC
Identified
We are currently experiencing connectivity issues within our Dallas data center as the result of a large-scale DDoS attack. Our team is working to mitigate the ongoing attack and restore connectivity as soon as possible. We will be posting additional updates going forward.
Posted Sep 24, 2016 - 05:39 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas)).