Linode Status

Current Status
Connectivity Issues — login.linode.com
Incident Report for Linode
Resolved
Accessing the Cloud Manager from login.linode.com has remained stable and we believe this matter has been resolved. If you are still experiencing issues accessing the Cloud Manager, please open a Support ticket via sending an email to support@linode.com
Posted Aug 25, 2020 - 04:30 UTC
Monitoring
We have been able to identify and correct the issues that were preventing some users from accessing the Cloud Manager from login.linode.com. We will be monitoring this issue to ensure that our services remain stable. If you are still experiencing issues accessing the Cloud Manager, please open a Support ticket via sending an email to support@linode.com
Posted Aug 25, 2020 - 03:05 UTC
Investigating
We are aware of an issue that is preventing some users from accessing the Cloud Manager from login.linode.com. We are currently investigating and will provide additional updates as we continue to gather information. In the meantime, you can reach our team by opening a Support ticket via sending an email to support@linode.com.
Posted Aug 25, 2020 - 01:58 UTC
This incident affected: Linode Manager and API.