Linode Status

Current Status

VOIP and SIP Connectivity Degraded

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jan 09, 2015 - 19:15 UTC

Investigating

There has been degraded performance affecting VOIP and SIP services in our Atlanta datacenter. We are currently working with our upstream provider in order to identify and correct this issue.

At this time, other services such as standard web traffic are unaffected.
Posted Dec 05, 2014 - 04:19 UTC