Linode Status

Current Status
Connectivity Issue - Tokyo
Incident Report for Linode
Resolved
Normal connectivity has been restored in the Tokyo datacenter.
Posted Apr 07, 2016 - 06:25 UTC
Monitoring
The attacks have been mitigated at this time. We are monitoring for any outstanding connectivity issues.
Posted Apr 07, 2016 - 05:24 UTC
Identified
Currently the Tokyo datacenter is being targeted by DDoS attacks. We are working on mitigating these attacks at to restore full connectivity.
Posted Apr 07, 2016 - 04:43 UTC
Investigating
We are aware of a connectivity issue affecting Linodes in the Tokyo datacenter and are currently investigating.
Posted Apr 07, 2016 - 04:42 UTC