Linode Status

Current Status
Service Issue - Object Storage Singapore
Incident Report for Linode
Postmortem

Starting 23:39 UTC on March 3, 2023, the Linode Object Storage service in the Singapore Data Center was inaccessible. After initial work in response to this event, our incident response team launched a status page at 23:49 UTC. Service was restored at 02:09 UTC March 4, 2023 following an extensive investigation and action taken to remedy the issue.

The root cause of this incident appears to be a miscommunication between Object Storage infrastructure on the legacy network and the infrastructure on Next Gen Networking. After a review of this situation by our administrators, additional steps have been put into place to ensure the miscommunication will not occur again. A plan is being formulated to move the remaining infrastructure from this legacy network and will be implemented once ready.

Posted May 24, 2023 - 00:57 UTC

Resolved
At this time, the incident has been mitigated and we do not anticipate any further disruptions with connectivity to the Linode Object Storage service in Singapore.
Posted Mar 10, 2023 - 19:37 UTC
Update
At this time our team is continuing to monitor the service. While immediate issues have been mitigated, we are still working towards the implementation of a permanent resolution. Until a full resolution is reached, customers may continue to experience intermittent connectivity issues to the Object Storage service in Singapore.
Posted Mar 06, 2023 - 17:27 UTC
Update
We have observed additional issues affecting the Object Storage service in our Singapore Datacenter. During this time, users may experience intermittent connection timeouts.

We continue to investigate the source of the issues.
Posted Mar 04, 2023 - 18:57 UTC
Update
At this time we have been able to fully mitigate the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 04, 2023 - 11:11 UTC
Monitoring
We've mitigated the issue impacting object storage availability in our Singapore data center. Some users may experience increased latency while the service continues to recover.
Posted Mar 04, 2023 - 03:59 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2023 - 03:31 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2023 - 02:00 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in our Singapore Datacenter . During this time, users may experience connection timeouts and errors with this service.
Posted Mar 04, 2023 - 00:49 UTC
This incident affected: Object Storage (AP-South (Singapore) Object Storage).