Linode Status

Current Status
Linode Kubernetes Connectivity Issues - (Dallas)
Incident Report for Linode
Resolved
Our team's fix for the Linode Kubernetes API servers has been implemented. The connection timeouts and deployment errors have been resolved. If you encounter any further issues with Linode Kubernetes in the Dallas data center please submit a Support ticket.
Posted Oct 01, 2020 - 00:17 UTC
Update
We are continuing to work on implementing a fix for this issue. We'll continue to provide updates as we work through this situation.
Posted Sep 30, 2020 - 23:20 UTC
Identified
Our team has identified the issue affecting connectivity to the Kuberentes API servers in our Dallas data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Sep 30, 2020 - 22:13 UTC
Investigating
Our team is investigating a connectivity issue with the Linode Kubernetes API servers in our Dallas data center. During this time, users may experience connection timeouts and errors when trying to access or modify their Kubernetes clusters. We will share additional updates as we have more information.
Posted Sep 30, 2020 - 21:30 UTC
This incident affected: Linode Kubernetes Engine (US-Central (Dallas) Linode Kubernetes Engine).