Linode Status

Current Status
Connectivity Issues - LISH
Incident Report for Linode
Resolved
We haven't observed any additional issues with the LISH Console, and will now consider this incident resolved. If you continue to experience issues, please open a Support ticket for assistance.
Posted Oct 05, 2020 - 18:22 UTC
Monitoring
A fix for this issue has been implemented, and the in-browser LISH console is now working as expected. We will be monitoring for stability, and updating this page if there's any change.
Posted Oct 05, 2020 - 17:24 UTC
Investigating
We are currently investigating connectivity errors affecting LISH. We are working as quickly as we can to resolve the issue, and will be providing updates here as they become available.
Posted Oct 05, 2020 - 17:02 UTC
This incident affected: Linode Manager and API.