Linode Status

Current Status
Network Connectivity Between London and Singapore
Incident Report for Linode
Resolved
Connectivity between our London and Singapore datacenters has remained stable and this issue is now resolved. If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Feb 02, 2017 - 13:47 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our London and Singapore data centers. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Feb 02, 2017 - 09:52 UTC
Investigating
We are aware of connectivity issues affecting communications between the London and Singapore data centers and are currently investigating. We will continue to provide additional updates going forward.
Posted Feb 02, 2017 - 07:15 UTC
This incident affected: Regions (EU-West (London), AP-South (Singapore)).