Linode Status

Current Status

Connectivity Issue - Dallas

Incident Report for Linode

Postmortem

On January 23, 2025 at approximately 21:12 UTC, one of the IEN transit uplinks in our Dallas, TX region experienced impact due to an external event, impacting roughly 40-50% of both ingress and egress traffic to the data center. At approximately 21:17 UTC, traffic was able to reroute to a healthy circuit restoring service. We are working with our network partner to identify the root cause, as well as investigating why the failover of routes internally took as long as it did.

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Mar 14, 2025 - 19:54 UTC

Resolved

We haven’t observed any additional connectivity issues in our Dallas data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Jan 24, 2025 - 22:55 UTC

Monitoring

We have identified a brief period of impact to network traffic connectivity in our Dallas data center between ~21:12 to ~21:17 UTC. We will be monitoring this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Jan 23, 2025 - 22:01 UTC
This incident affected: Regions (US-Central (Dallas)).