Linode Status

Current Status
Service Issue - Managed Databases
Incident Report for Linode
Postmortem

On Jan 09, 2023 at 19:28 UTC, we identified a subset of newly provisioned Managed Databases that were created without expected DNS entries. The primary effect of this was that these clusters were not accessible via their public and private hostnames. We found that this issue would have started as early as 11:00 UTC 01-07-2023, and could have potentially affected new clusters from that time until approximately Jan 10, 2023 - 14:45 UTC, when we temporarily disabled provisioning of new clusters to mitigate the impact of this issue. After continuing to investigate we were able to implement a resolution on Jan 10, 2023 - 20:25 UTC, at which time we re-enabled cluster provisioning and continued to monitor before moving the incident to a resolved status.

To prevent repeat occurrences of this issue, we are actively working to improve our monitoring infrastructure to specifically address this scenario.

Posted Jan 19, 2023 - 20:04 UTC

Resolved
At this time, we have determined that the Managed Database service is stable and operating normally. If you are still experiencing issues with the Managed Database service, please open a Support ticket, call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jan 11, 2023 - 16:57 UTC
Monitoring
A fix has been implemented for the DNS issue impacting newly created Managed Database services and we have re-enabled the ability to provision new clusters. We are continuing to monitor to ensure there are no further issues.
Posted Jan 10, 2023 - 22:40 UTC
Update
We are continuing to investigate this issue. The ability to provision new clusters is still temporarily disabled and existing clusters remain unaffected. We have located and addressed all clusters that were created with this issue before provisioning was paused, please reach out to the support team if you are still seeing connectivity issues for clusters created after 11:00 UTC 01-07-2023. We will continue to provide updates as soon as we have more information.
Posted Jan 10, 2023 - 20:25 UTC
Update
We are continuing to investigate the root cause of this issue. While we continue to investigate, we will be temporarily disabling the ability to provision new clusters. Existing clusters will remain unaffected, though please be aware clusters created from 11:00 UTC 01-07-2023 may be affected and display connectivity issues. If this is the case, please reach out to our support team. We will continue to provide updates once we have more information.
Posted Jan 10, 2023 - 14:45 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 11:28 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 09:22 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 07:05 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 05:17 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 03:05 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 10, 2023 - 00:45 UTC
Update
We are continuing to investigate this issue and will provide updates once we have more information.
Posted Jan 09, 2023 - 22:33 UTC
Update
We are continuing to investigate the issue with Managed Databases, and will provide an update as soon as more information is available.
Posted Jan 09, 2023 - 21:30 UTC
Identified
The issue has been identified as a possible DNS issue impacting connecting to newly created Managed Database services. A fix is being implemented to mitigate this issue as soon as possible. Please note that previously created Managed Databases should not be affected.
Posted Jan 09, 2023 - 19:46 UTC
Investigating
Our team is investigating a service issue affecting the Managed Databases service. During this time, users may experience issues when attempting to use these systems.

We will share additional updates as we have more information.
Posted Jan 09, 2023 - 19:28 UTC
This incident affected: Managed Databases.