Linode Status

Current Status
Support Phone Outage
Incident Report for Linode
Resolved
Our upstream provider has resolved the issue that was affecting our Support line. Our phone line is now working as expected.
Posted Sep 28, 2022 - 22:22 UTC
Identified
We are currently experiencing issues with our Support phone line. Our team has identified an issue with our upstream provider who is currently investigating.

If you need to contact us during this time you can open a Support ticket or send an email to support@linode.com.
Posted Sep 28, 2022 - 17:05 UTC