Linode Status

Current Status
Fremont Connectivity Issues
Incident Report for Linode
Resolved
This issue has been resolved at this time. Please contact Linode Support if you experience any other issues which we may assist you with.
Posted May 26, 2014 - 19:31 UTC
Investigating
We're currently investigating connectivity issues in our Fremont facility. There appears to be a routing problem for specific IP ranges at this time. We apologize for the inconvenience, and will publish additional information as soon as it becomes available.
Posted May 26, 2014 - 19:03 UTC