Linode Status

Current Status

Emerging Service Issue - Connectivity Issue - ES-MAD (Madrid)

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 22:37 UTC

Identified

Between approximately 19:02 – 19:07 UTC, and then again between 19:20 – 20:04 UTC, we observed a period of connectivity issues in MAD2. The issue subsided after we took a border router out of service. No further network issues have been observed since the loss subsided around 20:04 UTC. We identified the issue and a fix is being implemented.
Posted Aug 15, 2025 - 21:19 UTC

Investigating

Our team is investigating an issue affecting connectivity in our ES-MAD (Madrid) data center. During this time, users may experience intermittent connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Aug 15, 2025 - 20:26 UTC
This incident affected: Regions (ES-MAD (Madrid)).