We have not observed any additional issues following the move to monitoring on this event, and this can be considered resolved.
Posted Feb 28, 2025 - 08:03 UTC
Monitoring
As of 00:30 UTC on February 28th, 2025, we have been able to correct the issue affecting compute instance creation in distributed region locations in Cloud Manager. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Feb 28, 2025 - 00:45 UTC
Identified
Our team has identified the issue affecting compute instance creation in distributed region locations in Cloud Manager, API is not affected. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 27, 2025 - 23:37 UTC
Investigating
Our team is investigating an emerging service issue affecting compute instance creation in distributed region locations. We will share additional updates as we have more information.