Linode Status

Current Status
Service Issue - Cloud Manager, API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Sep 28, 2023 - 05:32 UTC
Monitoring
The issue was identified as degraded performance for API services, resulting a delayed responses and occasional failed requests. We have taken immediate steps to address the degraded performance and are continuing to work on improving performance and stability. At this time the API is working as expected and we are monitoring to ensure it remains stable.
Posted Sep 28, 2023 - 02:28 UTC
Investigating
We are currently investigating degraded performance of our API. During this time, users may experience connection timeouts and errors for all services. Customers may also experience connectivity issues reaching Cloud Manager and the Linode API. We will share additional updates as we have more information.
Posted Sep 27, 2023 - 20:41 UTC
This incident affected: Linode Manager and API.