Linode Status

Current Status
Connectivity Issues - Frankfurt
Incident Report for Linode
Resolved
This incident has been resolved and connectivity appears to be stable in Frankfurt.
Posted Jan 01, 2016 - 16:03 UTC
Monitoring
The attack has been mitigated and connectivity in Frankfurt is returning to normal. We are continuing to monitor for additional attacks at this time.
Posted Jan 01, 2016 - 15:39 UTC
Identified
We are experiencing significant packet loss and connectivity issues as a result of a DoS attack targeting our infrastructure in Frankfurt. We're currently engaged in mitigating the attack and will update this post once we have further information. Thank you for your patience.
Posted Jan 01, 2016 - 14:21 UTC