Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Resolved

This incident has been resolved. If you experience additional issues following this incident, please open a Support ticket.
Posted Jun 17, 2023 - 19:54 UTC

Monitoring

Our team has identified and addressed the issue that was impacting the Linode API and Cloud Manager. Customers should no longer be seeing issues when using both services. We will continue to monitor both services and update this status page as necessary.
Posted Jun 17, 2023 - 18:21 UTC

Investigating

Our team is investigating a service issue affecting the Linode Cloud Manager and API. During this time, some users may experience issues when attempting to reach Cloud Manager and the API. We will share additional updates as we have more information.
Posted Jun 17, 2023 - 17:23 UTC
This incident affected: Linode Manager and API.