Linode Status

Current Status

Service Issue - NodeBalancers (US-ORD, US-LAX, EU-WEST, FR-PAR, JP-OSA)

Incident Report for Linode

Update

We are continuing to work on a fix for this issue. Most customers remain unaffected, but if you do encounter any problems with NodeBalancers, please open a ticket with our Support Team.
Posted Sep 24, 2025 - 16:10 UTC

Identified

Our team has identified the issue affecting the NodeBalancer service in our US-ORD, US-LAX, EU-WEST, FR-PAR, and JP-OSA regions. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Sep 23, 2025 - 20:10 UTC

Investigating

Our team is investigating an issue affecting the NodeBalancer service in the US-ORD, US-LAX, EU-WEST, FR-PAR, and JP-OSA regions. Some users in these regions may experience NodeBalancer service degradation, including performance issues. At this time, the number of customers impacted appears to be limited, but we are closely monitoring the situation as there is some risk of broader impact. We will share additional updates as we have more information.
Posted Sep 23, 2025 - 15:36 UTC
This incident affects: NodeBalancers (US-ORD (Chicago) NodeBalancers, EU-West (London) NodeBalancers, FR-PAR (Paris) NodeBalancers, JP-OSA (Osaka) NodeBalancers, US-LAX (Los Angeles) NodeBalancers).