Linode Status

Current Status
Service Issue - Cloud Manager
Incident Report for Linode
Postmortem

At 2347 UTC on July 19, 2024 a certificate rotation for login.linode.com failed to occur. We observed a denial of signups and login requests using username and password authentication (Github and Google logins were not affected.)

At approximately 0400 UTC on July 20, 2024 the failed certificate was identified and rotated by Cloud Manager SMEs. At 0525 UTC it was confirmed that login functionally was restored completely and logins and signups were no longer impacted. 

This summary provides an overview of our current understanding of the incident given the information available. Our investigation is ongoing and any information herein is subject to change.

Posted Jul 24, 2024 - 12:45 UTC

Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 20, 2024 - 06:51 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 20, 2024 - 05:41 UTC
Identified
Our team has identified the issue affecting the Cloud Manager and API. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Jul 20, 2024 - 04:28 UTC
Update
We are continuing to investigate this issue. In addition, the impact also includes password reset attempts through our site. We will share additional updates as we have more information.

Please reach out to our Support team if you have any questions or concerns regarding your services.
Posted Jul 20, 2024 - 02:24 UTC
Investigating
Our team is investigating a service issue that affects the Linode Cloud Manager login page. During that time, some users may experience issues when attempting to log into their accounts using a password (as opposed to a third-party login service). In addition, individuals attempting to sign up for a new account may be temporarily unable to do so. We will share additional updates as we have more information.

Please reach out to our Support team if you have any questions or concerns regarding your services.
Posted Jul 20, 2024 - 01:33 UTC
This incident affected: Linode Manager and API.