Linode Status

Current Status

Object Storage in Seattle

Incident Report for Linode

Postmortem

A bug in our internal provisioning system inadvertently affected the services handling Object storage requests. As a result, all requests that were not whitelisted failed. Once the extent of the impact was determined, we were able to mitigate the issue by reloading the services handling requests. We have patched the provisioning system to avoid any recurrence of this issue in the future.

Posted Dec 21, 2023 - 19:40 UTC

Resolved

This incident has been resolved.
Posted Oct 11, 2023 - 20:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 19:30 UTC

Investigating

We are currently investigating an issue affecting Object Storage in Seattle.
Posted Oct 11, 2023 - 19:14 UTC
This incident affected: Object Storage (US-SEA (Seattle) Object Storage).