Linode Status

Current Status
Payment Processing Issues - Linode Manager and API
Incident Report for Linode
Resolved
Payment processing for the Linode Manager and APIv4 has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please open a Support ticket from within the Linode Manager.
Posted Feb 19, 2020 - 20:49 UTC
Monitoring
We've implemented a fix for the issues preventing customer payments from processing normally when submitted through the Linode Manager and APIv4. We expect that any new payments made will process normally, and we are continuing to monitor for any additional issues.

For account-specific questions, such as questions about payments already submitted, please open a Support ticket from within the Linode Manager.
Posted Feb 19, 2020 - 18:59 UTC
Identified
We've identified the cause of payment processing issues, and are working on a fix.

We'll continue to provide updates as we work towards getting this resolved. If you experience issues when submitting a payment, or you have questions about payments you have already submitted, please open a Support ticket from within the Linode Manager.
Posted Feb 19, 2020 - 18:05 UTC
Investigating
We're aware of an issue where some customer payments are not being processed properly when submitted using the Cloud Manager or APIv4.

We're investigating the cause of this issue now. If you experience issues when submitting a payment, or you have questions about payments you have already submitted, please open a Support ticket through the Linode Manager.
Posted Feb 19, 2020 - 17:28 UTC
This incident affected: Linode Manager and API.