Linode Status

Current Status

Service Issue - Cloud Manager and API

Incident Report for Linode

Resolved

This incident has been resolved.
Posted 6 months ago. Sep 28, 2024 - 01:18 UTC

Monitoring

At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted 6 months ago. Sep 23, 2024 - 23:48 UTC

Investigating

Our team is investigating a service issue that affects the Linode Cloud Manager and API. During that time, some users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted 6 months ago. Sep 23, 2024 - 23:36 UTC
This incident affected: Linode Manager and API.