Linode Status

Current Status

Service Issue - Cloud Manager

Incident Report for Linode

Postmortem

On August 3rd, 2023, analytic graphs in Cloud Manager were temporarily unavailable.

This was caused by a partial rotation of credentials that resulted in conflicting credential-sets being read by Cloud Manager.

Once identified, the credentials were fully rotated and Cloud Manager Analytics functionality was restored.

Posted Aug 09, 2023 - 16:10 UTC

Resolved

This incident has been resolved.
Posted Aug 03, 2023 - 18:49 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2023 - 13:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 03, 2023 - 13:01 UTC

Investigating

We are currently investigating an issue with the Cloud Manager which is causing Analytics and Network Graphs for Linodes to be unavailable.
Posted Aug 03, 2023 - 12:58 UTC
This incident affected: Linode Manager and API.