Connectivity Issues - Singapore
Incident Report for Linode
Resolved
Network connectivity within our Singapore data center has continued to remain stable and this matter is now resolved. If you experience further connectivity issues within our Singapore data center, please reach out to our Customer Support Team for assistance.
Posted 30 days ago. Feb 20, 2017 - 23:43 UTC
Monitoring
We are continuing to work with our upstream provider, but connectivity remains stable. As such, we will continue to monitor our network performance for further disruptions and consider this matter resolved if stability is maintained over the next hour.
Posted about 1 month ago. Feb 20, 2017 - 21:43 UTC
Update
The problematic provider is still withheld from our active network service. We're still seeing some small bursts of packet loss on our current routes, but not as significant as was previously experienced. We are still working with our upstream providers as they navigate this major outage on their end. Thank you for your patience.
Posted about 1 month ago. Feb 20, 2017 - 18:48 UTC
Identified
A large Asia-Pacific provider is currently experiencing major service degradation. This has resulted in approximately 40% packet loss to our Singapore datacenter for traffic via that provider. We have temporarily removed this provider from service.
Posted about 1 month ago. Feb 20, 2017 - 15:17 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Singapore data center and are currently investigating. We will continue to provide additional updates going forward.
Posted about 1 month ago. Feb 20, 2017 - 15:03 UTC
This incident affected: Singapore.