Linode Status

Current Status
Connectivity Issues - Dallas
Incident Report for Linode
Resolved
As we have seen no further attacks in the last two hours, we are considering this incident resolved.
Posted Sep 25, 2016 - 02:37 UTC
Monitoring
The attack toward Dallas has subsided. Customers experienced an increase in latency and packet loss for approximately 9 minutes 20 seconds during this attack. We will continue closely monitoring for further attacks.
Posted Sep 25, 2016 - 01:33 UTC
Identified
We are currently experiencing connectivity issues within our Dallas data center as the result of a large-scale DDoS attack. Our team is working to mitigate the ongoing attack and restore connectivity as soon as possible. We will be posting additional updates going forward.
Posted Sep 25, 2016 - 00:40 UTC