Linode Status

Current Status
Cloud Manager and API performance degradation
Incident Report for Linode
Resolved
At this time we have been able to correct the issues, and haven't observed any additional issues with the Cloud Manager and API service since. If you continue to experience problems, please open a Support ticket for assistance. If you continue to experience problems, please open a Support ticket for assistance.
Posted Feb 04, 2025 - 18:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2025 - 00:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2025 - 08:52 UTC
Update
After additional investigation, we have confirmed that the impact caused by this issue during the impact window was not limited to Cloud Manager & API Object Storage and LKE requests only. This issue, also included degradation for a portion of all Cloud Manager and API requests.

We are continuing to work on a fix for this issue.
Posted Feb 02, 2025 - 21:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2025 - 21:20 UTC
Identified
Our team became aware of a service issue that affects the Linode Cloud Manager and API.
The issue started at approximately 15:55 UTC on February 2nd, 2025 and was mitigated at 16:25 UTC on February 2nd, 2025.
During that time, some users may have experienced performance degradation when attempting Object Storage and LKE requests.

Our team has identified the issue affecting the Cloud Manager and API. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Feb 02, 2025 - 18:42 UTC
This incident affected: Linode Manager and API.