Scheduled Maintenance for Cloud Manager, API, and CLI
Scheduled for Sep 23, 23:00 UTC  -  Sep 24, 02:00 UTC
Update
We will be undergoing scheduled maintenance on Thursday September 23rd 2021, from 7PM until 10PM EDT (23:00 to 02:00 UTC).
Posted Sep 23, 2021 - 23:00 UTC
Scheduled
The Linode Cloud Manager, API, and CLI will be offline for internal upgrades and maintenance on Thursday September 23rd 2021, from 7PM until 10PM EDT (23:00 to 02:00 UTC). During this window, running Linodes and related services will not be disrupted, but account management access and support tickets will be unavailable. Please ensure that you complete critical or important jobs in the Cloud Manager or API before the maintenance window. We will update this status page once this event is complete and Linode customers have full access to all Linode services.

Impacts on Current Linode Customers:
Current Linode customers will not be able to log in to the Cloud Manager, interact with the API, or perform any administrative or management functions. This includes Create, Remove, Boot, Migrate, Back Up, Shut Down, etc.

Impacts on Users Trying to Create Linode Accounts / Awaiting Account Authentication:
While the Linode Cloud Manager is offline during the maintenance period, we are unable to accept requests for new accounts or authenticate accounts for users awaiting full account access.

Our Support team will temporarily lose access to key functions of the support experience during this maintenance. Please note that Linode Support will not be able to assist with issues related to the Cloud Manager or API, authenticate users to their accounts, or respond to Support tickets. As soon as our Support team regains access, we will answer tickets in the order they are received.

Thank you for your patience and understanding.
Posted Sep 09, 2021 - 13:38 UTC
This scheduled maintenance affects: Backups (US-East (Newark) Backups, US-Central (Dallas) Backups, US-West (Fremont) Backups, US-Southeast (Atlanta) Backups, CA-Central (Toronto) Backups, EU-West (London) Backups, EU-Central (Frankfurt) Backups, AP-South (Singapore) Backups, AP-Northeast-2 (Tokyo 2) Backups, AP-West (Mumbai) Backups, AP-Southeast (Sydney) Backups), Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney)), and Linode Manager and API, Longview.