Linode Status

Current Status
Service Issue - Object Storage US-East (Newark)
Incident Report for Linode
Resolved
We have completed the upgrades to our Object Storage cluster in Newark (US-East) and consider this issue resolved.

If you are still experiencing issues, please open a Support ticket
Posted Jan 06, 2023 - 21:00 UTC
Update
We are continuing to monitor the situation and have not seen additional issues since yesterday's update. We are taking steps to definitively address the reported activity, and we will mark this incident resolved once this process is complete.
Posted Jan 05, 2023 - 22:31 UTC
Monitoring
The problem has been resolved. We are monitoring for any further issues and are working on additional measures to prevent reoccurrences of this type of activity moving forward.
Posted Jan 04, 2023 - 22:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 20:55 UTC
Update
We are continuing to investigate Object Storage issues in the US-East (Newark) data center. Users will see 503 errors intermittently as we investigate.
Posted Jan 04, 2023 - 19:48 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in our data center US-East (Newark). During this time, users may experience connection timeouts and errors with this service.
Posted Jan 04, 2023 - 18:47 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage).