Linode Status

Current Status
Connectivity Issue - All Regions
Incident Report for Linode
Resolved
We haven’t observed any additional connectivity issues in our data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Sep 11, 2024 - 07:51 UTC
Monitoring
We became aware of an issue with Edge Delivery related to an increase in 5XX errors and Video Playback Failure. The issue started at 20:47 UTC on September 5th, 2024.

We can confirm that the issue is now resolved as of 21:19 UTC on September 5th, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Sep 05, 2024 - 23:31 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), US-Southeast (Atlanta), US-IAD (Washington), US-ORD (Chicago), CA-Central (Toronto), EU-West (London), EU-Central (Frankfurt), FR-PAR (Paris), AP-South (Singapore), AP-Northeast-2 (Tokyo 2), AP-West (Mumbai), AP-Southeast (Sydney), SE-STO (Stockholm), US-SEA (Seattle), IT-MIL (Milan), JP-OSA (Osaka), IN-MAA (Chennai), ID-CGK (Jakarta), BR-GRU (Sao Paulo), NL-AMS (Amsterdam), US-MIA (Miami), US-LAX (Los Angeles), ES-MAD (Madrid), AU-MEL (Melbourne), GB-LON (London 2)).