The issue with the messaging infrastructure for our Managed Database service has been addressed, and we have received no further alerts connected to this incident. We are considering this to be resolved.
Please open a Support ticket or give us a call (U.S. 855-454-6633; Global +1-609-380-7100) if you are encountering continued issues with your Managed Database cluster and have not already been contacted by our Support team.
Posted Jun 16, 2023 - 06:00 UTC
Monitoring
Our administrators have completed a health check on all clusters which alerted as a result of this incident. They are monitoring for any further issues. Our Support team will directly contact any customers with clusters that we've determined are still in a negative status through a ticket.
Please open a ticket with our Support team or give us a call (U.S. 855-454-6633; Global +1-609-380-7100) if you are still encountering any issues with a Managed Database cluster.
Posted Jun 16, 2023 - 04:12 UTC
Update
Our administrators were able to mitigate the issue affecting the messaging infrastructure used by our Managed Databases service. They are checking on all clusters which triggered alerts in order to determine their authoritative status.
Please open a ticket with our Support team or give us a call (U.S. 855-454-6633; Global +1-609-380-7100) if you are encountering any performance issues with your Managed Database cluster at this time.
Posted Jun 16, 2023 - 01:56 UTC
Identified
Our administrators have identified issues with the infrastructure directly tied to alerting for our Managed Databases service. While this incident is ongoing, you may encounter connectivity issues with your cluster as well as backup failures until a fix has been implemented.
Our teams are continuing to work on this incident. Please open a ticket with our Support team or give us a call (U.S. 855-454-6633; Global +1-609-380-7100) if you are encountering any performance issues with your Managed Database cluster at this time.
Posted Jun 16, 2023 - 00:44 UTC
Investigating
Our team is investigating a service issue affecting the Managed Databases service. During this time, users may experience issues when attempting to use these systems.
We will share additional updates as we have more information.