We haven't observed any additional issues with the Cloud Manager, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 06, 2021 - 14:44 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 06, 2021 - 11:13 UTC
Investigating
Our team is investigating a service issue affecting the Cloud Manager. During this time, users may experience degraded performance and timeouts when attempting to access the manager. We will share additional updates as we have more information.