Linode Status

Current Status

DBaaS - Degraded provisioning

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 03:55 UTC

Investigating

Provisioning is degraded due to ongoing issue. Services are recovering. We are still monitoring.
Posted Jun 12, 2025 - 20:04 UTC
This incident affected: Managed Databases.