Hosted DNS Performance Issues
Incident Report for Linode
Resolved
The attacks have subsided for long enough that we believe this incident can be considered resolved. If any further attacks are detected, we will update accordingly.
Posted over 3 years ago. Dec 26, 2015 - 21:24 UTC
Monitoring
New attacks toward our hosted DNS infrastructure appear to have subsided. We will update this status post with more information when it becomes available.
Posted over 3 years ago. Dec 26, 2015 - 19:49 UTC
Update
We have mitigated the ongoing attacks toward several of our nameservers, which has restored the overall availability of our hosted DNS infrastructure. At this time, we are continuing to work on neutralizing attack traffic toward the rest of our nameservers.
Posted over 3 years ago. Dec 26, 2015 - 19:12 UTC
Identified
We are currently experiencing a denial of service attack targeted toward our DNS infrastructure.
Posted over 3 years ago. Dec 26, 2015 - 18:21 UTC